coreBOS OpenSourceBT

View Issue Details Jump to Notes ] Wiki ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000219coreBOSFunctionalitypublic2014-08-08 18:312018-02-05 11:26
Reporterjoebordes 
Assigned Toomar 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version5.5 
Target VersionFixed in Version 
Summary0000219: REST: web-services-for-products-with-vat-and-sales-tax
Descriptionhttp://www.vdespa.de/blog/22-vtiger-6-web-services-for-products-with-vat-and-sales-tax [^]
TagsNo tags attached.
Attached Files

- Relationships
related to 0000322assignedjoebordes Support for taxes in Inventory modules REST 

-  Notes
User avatar (0000456)
joebordes (manager)
2015-12-01 12:56

duplicate of 0000322
User avatar (0000573)
omar (manager)
2018-02-05 11:26

Fix committed to master branch. b99c1761c9ebf8b47d694f4395e4eb80cbb41109

- Related Changesets
coreBOS: master b99c1761
Timestamp: 2018-02-05 11:26:20
Author: omar
Details ] Diff ]
fix(Mobile): Remove unnecessary reference to class. Seems that are reference from the previous Mobile version. fix 0000219
mod - modules/Mobile/api/ws/ListModuleRecords.php Diff ] File ]
mod - modules/Mobile/api/ws/Query.php Diff ] File ]

- Issue History
Date Modified Username Field Change
2014-08-08 18:31 joebordes New Issue
2014-08-08 18:31 joebordes Status new => assigned
2014-08-08 18:31 joebordes Assigned To => onhold
2014-08-13 02:12 joebordes Summary web-services-for-products-with-vat-and-sales-tax => REST: web-services-for-products-with-vat-and-sales-tax
2015-12-01 12:56 joebordes Note Added: 0000456
2015-12-01 12:56 joebordes Status assigned => closed
2015-12-01 12:56 joebordes Resolution open => fixed
2015-12-01 12:56 joebordes Relationship added related to 0000322
2018-02-05 11:26 omar Changeset attached => coreBOS master b99c1761
2018-02-05 11:26 omar Note Added: 0000573
2018-02-05 11:26 omar Assigned To onhold => omar
2018-02-05 11:26 omar Status closed => resolved


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker